• 我的位置:
  • Home
  • -
  • 漏洞预警
  • -
  • 数据库
  • -
  • Oracle MySQL Server存在未明漏洞(CNVD-2024-21672)
    • CNNVD编号:CNVD-2024-21672
    • 危害等级: 中危 
    • CVE编号:CVE-2024-20962
    • 漏洞类型: 通用型漏洞
    • 威胁类型:未知
    • 厂       商:未知
    • 漏洞来源:国家信息安全漏洞共享平台
    • 发布时间:2024-05-16
    • 更新时间:2024-05-16

    漏洞简介

    Oracle MySQL是美国甲骨文(Oracle)公司的一套开源的关系数据库管理系统。MySQL Server是其中的一个数据库服务器组件。

    Oracle MySQL的MySQL Server 8.0.35及之前版本、8.2.0及之前版本存在安全漏洞,攻击者利用该漏洞导致应用程序挂起或频繁重复崩溃。

    漏洞公示

    在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。

    参考网站

    https://www.oracle.com/security-alerts/cpujan2024.html

    受影响实体

    Oracle MySQL Server <=8.0.35
    Oracle MySQL Server <=8.2.0

    补丁

    目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
    https://www.oracle.com/security-alerts/cpujan2024.html
    厂商补丁 Oracle MySQL Server存在未明漏洞(CNVD-2024-21672)的补丁